Title Page Table Issue

Alright, so here’s what happened:

  1. I made a new project with the fiction template.
  2. I edited the Title Page of my standard fiction template with my name, etc. on it.
  3. I moved the text titled “Novel Format” to the Research folder (I didn’t want to delete it).
  4. I added an extra scene to the chapter folder.
  5. I saved it.

At the time the “Title Page” was fine. I edited it with no problem. After saving the new project I went back to the “Title Page” and got this as indicated in the red circle (I personally censored my info, FYI):

How do I get the format of the table back to what it was?

Alright, well the top of that title page is in what is NORMALLY an invisible table. I’m not sure why your borders suddenly showed back up again. But here’s how to send them back into invisibility:

With your cursor anywhere with in that top section, click Format -> Table. Your “Table Properties” window should appear. Simply lower the Table Border option to 0px.

Yeah, I wasn’t sure what had happened either. I know I didn’t even touch the formatting section. All I did were those steps and then POOF!

Anyway, that set it back to normal. Thanks so much! :slight_smile: