Title page top table border


I’m using Scrivener for Windows. I’ve made a custom template for non-fiction and I nearly have everything set up the way I want it except for one thing: The top left of the title page.

When I compile the article as .docx, the info at the top left is in a table, which is fine, but it has a border.
When I compile the article as .doc (old format), the info at the top left is in a table, but there’s no border.

I would like to compile as .docx with no border. Is there somewhere I can set that in the template? Right now I just open up the .docx file, select the table, and format it as no borders. Knowing me, though, one of these days I’ll forget to do that, so I’d like to automate it.


I came to this forum looking for the exact same solution. I’ve looked into the issue for a bit from the Microsoft Word side. You can change the default Table design template in a blank document to have no borders, and save that table design template to Normal.dotm. That ensures that your tables have no borders in any new blank document.

However, in a compiled MS, the top table with the info still has an outside border (though the middle border, between the two cells, disappears this way). So fixing the default border style of new tables in Microsoft Word does not resolve the issue.

It’s almost as if Scrivener uses its own MS Word template, which includes a bordered table. Or as if the Compile command actively adds a border to the table.

Continuing my line of reasoning, I looked for an MS Word template in the Scrivener directory, but there isn’t one. I’m afraid this needs to be answered by L&L.

I’ve submitted a bug report. It must be a bug. With the same compile settings, the same Word version, the same Word settings, the same Normal.dotm, compiling to DOC yields a borderless table, but to DOCX creates a table with a border.

Thank you! At least I know I didn’t miss something obvious. I’m looking forward to L & L’s response.