Titles and bolding

After searching and trying to figure out this myself and asking for help, I’m going try again.

I have text in the Editor. The text is formatted as I like. The title for the text is in the title field of the Editor.

Everything works fine in the Compile format I use, except the title for the text will not take a style or be bolded.

How do I make bold my titles? I have removed them from the Editor for all my texts.

Unfortunately if the title cannot be formatted as per your wish you could alternatively remove the title from bar and paste it as heading with other text and format it as per your requirements. Secondly if you can post attachments, then probably I can look further to help more.

Watching the tutorial again and using the Modern settings, I get almost exactly what I want overall and the titles are not in the body, but in the title field.

My error was in not clicking on the middle pane in Compile when editing a format. That’s where the settings were hiding.