Titles missing from compiled document

Hello

I am having a little trouble with my compiled document. Whichever way I try it the titles are missing. I think I am being thick but I have run out of ideas

I have tried compiling to a PDF and to RTF and get the same both ways.

The options I have fiddled with include:

  • in the formatting options selected “title” for all three entries in the table (all of which are labelled "Level 1+)
  • tried some standard options
  • tried adding a prefix to see if that might make them appear (still got nothing, not even the prefix)

the preview as shown below the formatting options box looks OK (see attached) but the compiled version conspicuously lacks a title (see other attachment - this is the start of a chapter)

Would be really grateful for a pointer on what silly mistake I am making!

Thanks

Dominic


You need to show the whole Scrivener window, so we can see what you binder looks like and which documents are highlighted and also if you have ticked the tick box for ‘As is’ in the contents pane.

OK not keen to post my actual work in progress but will if that’s the only way. Before I do, could the as-is thing be the answer? They’re all ticked in the contents page. Would that prevent them being output?

Thanks much

Dominic

UPDATE that was it! Thanks! Must have clicked them when I was fiddling around

Yes, because then you get them ‘as is’, not using the compile settings.
There is also another setting where you decide override of prefixes. On that setting there is a gear wheel. Click on it and you get a sub pane where you decide which individual documents should not use the overall title settings.