'Titles' not showing up in Corkboard Outline

I am trying to print out my Corkboard into an outline format (page breaks before each Act). I’ve organized my folders as you can see below. It works great for me in Corkboard, but when I go to print it out, the ‘titles’ I’ve given each ‘beat’ (“Madeline & Emma become friends” for example) don’t show up.

Am I doing something wrong? Either in compiling, printing, or setting up?
Screen Shot 2016-01-21 at 4.43.42 PM.png
Screen Shot 2016-01-21 at 4.39.22 PM.png
Screen Shot 2016-01-19 at 3.06.25 PM.png

Check in the Formatting compile pane to make sure that regular cards at that level are set up to print titles. It looks like they are printing synopses fine, though I’m not clear on how the bullets are being inserted. Is this a modified version of the stock “Synopsis Outline” compile preset?

This is how the compile is set up. I’m not sure what the problem is!!

I saw that there is no function that allows for bullet points to show up (unless I’m wrong about that??) so the bullet point that are there are just little icons that I copied and pasted before each point. I’m not sure why that first one gets that extra little point before it. I’d like it to go away but not too terrible.

Thanks!


I can’t help with the extra bullet point, but I see where you’re lacking titles. In the Formatting pane, you’ve got the “stacks of pages” icon rows set up for titles in your outline, but not the “single pages.” The “single pages” icons are near the bottom of your “Formatting” screenshot. The icons don’t match your binder, by the way, because you don’t have any text in those documents. If you did, then the icons you see in the Formatting pane would make more sense.

By the way, if you click on each of the rows in the compile window’s formatting pane with your binder visible, the binder items that will be affected by that row’s compile settings will be highlighted in yellow (a Mac only feature at the moment). I believe the row you’re interested in, based on the screenshot of your binder, is the “Level 3” row near the bottom of your “Formatting” screenshot.

The first filled bullet is no doubt coming from the Title Prefix field, in the Section Layout of the Formatting pane. As with other options these are level specific, but if you started with the Synopsis Outline preset you should find a bullet prefix on every text icon level above the first, “Level 1”.

And yes, those rows need “Title” checkboxes if you intend to print them as rdale suggests. Do note these rows, in addition to the bullet, also have a setting that make it so the Title Prefix falls on the same line as the content, in the second tab of the Section Layout panel, disable Insert title as run-in head.

Thank you!! Last little fine-tuning questions:

  1. Can I eliminate the top line (document name) “The Butterfly Project Scriv”? (Or make it not bold?)
  2. Can I center my “ACT I - ORPHAN” title?
  3. Can I not-underline my “Plot Points 1-3” title?
  4. Can I bold my “MADELINE & EMMA BECOME FRIENDS” title?

All of these are just OCD details. Everything is working just great right now. THANKS!

I’m at writer at the San Francisco Writer’s Grotto and I was just raving about this newfound side of Scrivener to everyone (lots of Scrivener users there). After all these years of using it to write. Now this! Amazing!

On the first question, page headers and footers are configured in the Page Settings compile pane. The other three questions all involve the Formatting pane again. The lower half of that window is where you style the elements that will be included (which is defined in the top half). So for instance you added the “Title” checkbox, and when doing so, that adds a title in the preview area below. Simply click into the title in the preview and set things up how you like. Everything you see in the preview area can be styled. If you want the synopsis bullets to be in a smaller font for example, or italics, you can do that too. And like everything else in this pane, formatting is per level and icon. To change the formatting for “ACT I” you need to check which item and level prints that text and adjust that row’s formatting, in your case that looks like the level 1 folder row, level 2 folders would let you adjust how “Plot Points 1–3” look, and level 3 files for the individual index cards.

Yeah, I love that the compiler can be used for reports, outlines, and other things as well as making final copies of the work. It’s really quite powerful once you start exploring how it all fits together, and messing with the provided presets is a good way to do it.

Ahhhh. Pure perfection. Thank you!