TOC breaks on export when using small paper size

With AmberV’s help, I got the Table of Contents to work, but only when using huge paper sizes.
I’m going for 135 x 210mm, and when exporting, I get this:

I tried changing the font size, the alignment, to no avail.

Um, sorry, this belongs into the Mac Support forum. Splendid.

Moved for you. :slight_smile: It looks like you need to adjust the tab stop for the TOC contents in the editor, to ensure it’s within the margins of the paper size you’re using. Format > Show Ruler in the editor, then select all (or select by line, if you have different indent levels within your TOC) and drag the tab marker to the correct setting.

That was very moving.
(I am so sorry)

Thank you so much :slight_smile: