Toggle split

Hey everyone,

Long time listener, first time “caller”.

Upgraded to 2.0 a few weeks back. All is well. But one minor feature that I’m missing. Perhaps it’s still there, but I don’t know where.

It used to be the case in 1.5 that when I split the editor window horizontally, the toggle split button would be visible on both the top and bottom splits. The beauty of this was that once I finished working with the split, I could choose to go back to either document by simply pressing the corresponding toggle split. Now in 2.0, there’s only one toggle button, meaning I’m stuck returning to the first document no matter what.

What gives? Am I missing something?


Do you have the header turned off for one of the splits, maybe? This definitely should be working.

Yes, that definitely sounds as though you have hidden one of the headers at some point. Go to View > Layout and choose “Show Header” for the affected editor if necessary. Nothing has changed here, and Scrivener won’t hide those headers automatically (the settings haven’t changed between versions), so the only thing I can think of is that you accidentally caught that setting at some point, unless there’s an error getting thrown in the background somewhere - but let’s rule out the “Show Header” thing first.

All the best,

Thanks, guys.

I guess I accidentally turned it off. Definitely accidental considering that I don’t even remember seeing that command. But now I know, and knowing is half the battle.

Crisis averted :smiley:

Glad it helped!
All the best,