Totally confused!

Sorry to bother everyone but I am super ignorant about Scrivener. i bought it, watched the tutorials and somehow started writing in the wrong place. Duh!!! Of course I am in a rush for my book for school too.

The issue is, I wrote my book and under manuscript I can see it all. And on the side I’m guessing is the binder I can see it all but when i hit compile to pdf, it left out some of the chapters. I know it’s because I added in new folders when I was making chapters and I am sure there is some way to move them where they need to go?

So when you look at the binder on the left it reads Manuscript, title page, new folder (blue icon), contents(white icon), intro, chapt 1, (all have the white page icon) then blue icon with another chapter, then white icon with another chapter. Eeeeek I don’t know what the heck I am doing. I just need them to all be together and I am sure someone will be able to tell me so easily how to do this.

Thank you for any help someone may be able to offer. Really grateful and appreciative. I could take a picture of it but I am not sure how to get it on here. Clearly I am not super computer savvy!

You can move items in the Binder by dragging and dropping, or with the Documents -> Move submenu. It’s possible that one of your new chapters is located outside of the Manuscript folder, which would prevent the Compile command from including it.

The File -> Compile -> Contents pane shows which documents are included in your output. Select the All Options tab to see it if it’s not visible already.


Thanks. Yes I checked the compile and all are marked. It’s something in the binder. I am trying to move them, which I can but clearly I am missing something cuz whole chapters are not there. I will keep trying.

If anyone is in the Santa Barbara CA area I would be happy to pay for help so I can get this done.

Thank you!

Is there a phone number to call for help

I’m pretty sure there isn’t a phone number (not an employee, but I hang out in these forums quite a lot). But maybe if we clarify a couple of points, we can get you to the solution (pick the one that applies best to your situation):

Scenario 1: You’ve checked the compile “Contents” pane. Do you see your missing chapters there, but the text just isn’t coming through when you compile.

Scenario 2: You’ve checked the compile’s “Contents” window “pane” and noted that your missing chapters aren’t shown there.

Either way, a screenshot of the binder showing your chapter files/folders will probably speak volumes about your setup and help support people (or just random folks like me) offer advice.

There is one more thing to check in the Compile Dialog box, besides “Contents”: That is “Formatting” . In there you specify how different levels should be treated, i.e. what to include in the compile – title, meta data, synopsis, notes and TEXT! If you don’t have a checkmark for Text the text in that level of the project won’t appear in your compile output.
If you have a complicated structure with folders, subfolders, documents and subdocuments, you might end up in a situation where you e.g. have text in subfolders but only the title is compiled in output.

In Scrivener, the distinction between “documents” and “folders” is fluid – both can contain body text and both can act as containers of other docs/folders. (The binder icons for docs and folders are dynamic and look different when they have text in them.)

It is entirely possible that some of your text has been typed directly into the text area associated with a folder. This is fine, but to see it in your compile results, you might need to follow lunk’s lead and specify in your Compile settings that any body text associated with that folder should be compiled.*


  • It is also possible to just convert folders to documents in Scriv.

It is exactly like this!
If one is used to traditional document structures where folders are folders and documents are documents, i.e. folders are “containers” that contain document files, the structure of the Binder can be confusing.

Converting to “folder” changes the icon, but not very much else. You can still treat it as a document and have text in it, like gr writes. But what does happen is that the default treatment in Compile seems to be that Titles are collected from folders and text from documents. But you can easily override this manually.