Trade Mark problem

In the scriptwriter mode, I want to use TM throughout the script, but this is automatically turned int superscript for trade mark. Although I rewrite it as TM, it gets changed back to superscript. How can I stop this from happening?

Go to the System Preferences and in the “Language & Text” pane select the “Text” tab. Deselect the row that is set to convert “TM” into a small superscript “TM”.

All the best,
Keith

So simple! Thanks very much.