trouble with compiling

First thing is NOTHING being in the Manuscript section and I’m pretty sure I did something to erase what WAS there. Because of this my compiled file isn’t more than a glorified title page. I have included screen shots. PLEASE HELP!!!



Don’t know if this helps, but when you’re in Editor mode, and you look under the Notes section, there’s a General heading - is ‘Include In Compile’ box checked? (these needs to be checked for every ‘sheet/document’ you have.

As far as I can see, Your “Scenes” folder—and therefore all its children—is not a child of the “Manuscript” folder … it is on the same level as the Manuscript folder in the binder. Compile only works on the contents of your manuscript folder, that’s why you only have that one page; your Manuscript folder is currently empty.

You need to move the whole “Scenes” folder to make it a child of the Manuscript; you should be able to do this by highlighting it and using a keyboard shortcut, but I can’t tell you what that is on Windows. Otherwise, just drag it on top of the Manuscript folder, in which case you should then find it within that.

Hope that helps.
Mark

Hey, Mark.
Okay, I did what you said but now the first 69 pages are blank and there isn’t any text until Chapter 3 :confused: :confused: :confused: Also, next to the copyright symbol it just has my first name. Isn’t it supposed to be my first AND last?

there is a check next to all ‘Include In Compile’ boxes

Are both Title and Text tick boxes ticked for all levels in Layout?

Did houmove everything so it is children under Manuscript?

yeah and that didn’t fix it. I’m getting REALLY frustrated :imp: :imp: :imp:

You need to post screen dumps of what your project really looks like, in the Binder, and also of the Compile screens Contents and Formatting. Without knowing what you are doing it is impossible to tell what you are not getting the output you want.

Are you using the short Summary alternative or the All options alternative in Compile?