Trouble with Exporting

I’ve just finished outlining my lastest project, and exported the scenes to Dropbox as a set of plain text files. However, when I checked Dropbox, I found only one scene had actually exported as plain-text: The ‘defeault’ scene always created when stating a new project. All the other scenes has exported as rich text. When I duplicated that one scene, the duplicates also exported as plain-text. But I have nearly 150 scenes, so I don’t need to say how tedious replacing all my scenes with such duplicates would be. What’s the difference between my added scenes, and the default scene, that’s causing the added ones to export as rich text?

How are you exporting the files? You should be able to select the container, e.g. the Draft, and choose File > Export > Files… then choose “plain-text” as the format.

There is a bug causing the document notes files to export as rich text even when the export is set to plain-text, but that doesn’t sound like what you’re seeing.

That’s exactly what I’m doing. I’m more specifically picking the Manuscript container. All the scenes exported as rick text were added using the ‘New Text’ option. I even tried picking UTF-8 encoding, to no avail.

Ah, okay, this might be a bug related to exporting empty files, which will be fixed in the next update. Do the scenes that are coming out as RTF have any main text in them in Scrivener?