Trouble with Footnotes in PDF Compile

Hello there,

I’m having a problem. When I compile to PDF (or print), my footnotes get turned into endnotes. I’ve tried the various “group footnotes” settings, including off. The footnotes work properly when I export to .docx, but obviously it’s quicker and easier for me to compile directly to PDF.

I’ve looked around the forum and Google, but I haven’t found any solution. Any ideas?

Thank you.

Are you compiling in “Proofing” mode or “Publishing” mode in the Compile -> Print Settings pane? Publishing mode does not support end-of-page footnotes, but Proofing mode does.

Katherine

Hi Katherine,

Great idea! That did it. Thank you very much for your help. This also fixed another problem that my footnotes were appearing double-spaced, but now they’re appearing properly as single-spaced.

Thanks again.