Trouble with formatting for novel (especially indents)

Hello, I’ve just got Scrivener a few days ago. I love the idea of what it seems to do…problem is, no matter how much I look at the tutorials or blogs/guides/YouTube videos, I can’t get it to do what I want.

Which means I’ve spent a couple of days working on software, instead of writing!

Here’s my problem (it’s basic, but for some reason I cannot solve it).

I started a novel in Microsoft Word. I have about 12 chapters written already. They are formatted in Courier New, 12 point; double spacing; automatically set up to indent for each new paragraph; margins around text for standard submission guidelines, etc,

WHAT I WANT TO DO:

  1. Set up a New Project that follows the above format so I can write in same way (I want to see it like that when I write, not wait for Compile to do it)
  2. Import the existing chapters

PROBLEM

  1. I’ve chosen the Novel Format, etc. When I select double spacing, Scrivener even offers to indent my paragraphs, But even though I accept it does NOT indent. Even when I preview in ‘Compile’, it does not indent

  2. I know how to import the files from Word, but the format they appear are different to the new pages I create. (For instance, the text is wrapped much tighter in the imported (or even when I cut and paste from Word it’s different).

HELP
I don’t get what I am doing wrong. I select the Novel Format. I select the font/spacing/indent options, but it doesn’t indent. It’s driving me mad.

So sorry if this is a really dumb questions, but I’m losing so much precious time!!!

Thanks in advance for any help.

An indent of .25" is the default in the Novel format.
If I paste text into the blank “Scene” document I can see the indentation. If you want to increase the indentation, you can do so in Format=>Paragraph=>Tabs and Indents

imgur.com/nbQEI38

Pasting text yields:

imgur.com/a/AElc57d

These are the defaults for that format. If you’ve changed the format to double-spaced Courier, make sure that you’ve got the indents set under Tabs and Indents.

Many, many thanks for getting back to me. Appreciated.

ON Windows this “Format=>Paragraph=>Tabs and Indents” doesn’t exist. There is no ‘Paragraph’ option on ‘Format’ menu.

I’ve given it another two hours. Sadly, think I’m going to stick to Word. Sadly.

Try going to the Tools menu, then Options > Editor. In the dummy-text window at the top there, you can set up formatting options that will be applied to any new document you create. In an existing (e.g., imported) document, you should then be able to go to Documents > Convert > Formatting to Default Text Style to get things as you wish them. Hope this helps!

In the Windows version, go to Format>Text>Spacing to get the menu for indents and line spacing. For existing text, you’ll have to select it before applying the new settings.

Sorry about that. I own a Windows license but had a laptop wipeout and haven’t reinstalled…

No problem. Appreciate the help.