Truncation of Titles During Import

I have imported a 25 page RTF document, using import and split. This has worked well, except that some of the longer headings get truncated, and replaced with " …". The truncation occurs only in the title. That is, the full wording appears as the first line of the associated text document. So the import process is correctly reading in the text, but seems to restrict the length of title permitted (both in the binder, and at the top of the document).

I can edit the title and restore the original text or in fact add in 80+ extra characters, so it doesn’t seem to be a limitation in the title field. I can also export very long titles.

I’m keen to know:

  • have I done anything to cause this truncation?
  • what are the rules around when and how this truncation works? (I have truncations taking place at 34, 40 and 44 characters respectively)
  • are there any configuration options?

Auto-generated titles during import truncate at 50 characters or a new line, whichever comes first. It tries to break after a word rather than within one, so you may end up at less than 50 characters if adding the next word would push it over that amount. There aren’t options to control this, but you could use Documents > Set Selected Text as Title (shortcut F2) to create your longer titles from the text if you need to.

Right. Ok, that makes sense. I’ll just work around it.

I’m not sure about the 50 character limit though. I think it must be a bit less than this; maybe 47?

Thanks for your help.

Ah, now you say that I think it’s 49–it got set as less than 50 rather than less than or equal to.