Turn Off Autonumbering in the Editor

Autonumbering in the editor is doing strange things. (e.g., tabbing an existing ¶ adds numbering to the previous ten or so ¶'s.

How can I turn it off?

Before the insidious tab:

The unwanted result:

Anyone? Bueller?


1 Like

A possible work-around: copy the contents of the document to Sublime Text, round-trip back to Scrivener.

But there should be a way to turn off auto-numbering.