Turn off Smart Quotes?

I went into Preferences/Typography and found where the default “quotes” are smart quotes. I couldn’t find a way to turn it off so I cut and pasted “straight quotes” into each box and saved it, and hit apply, but I still have smart quotes all through my document.

How do I set up Scrivener so that smart quotes are not the default?

Thanks.

Also, is there a default I can check on this board where I am always automatically notified when a reply is posted to a thread I posted to, or do I have to remember every time? (I often forget.)

Um, how about unchecking Preferences/Typography/Activate typographer’s quotes ?
:slight_smile:

Be aware, however, that this setting will only affect your subsequent writing. You’ll have to do a search and replace on documents you’ve already created.

At the bottom of the thread window there is a Subscribe topic link that should do what you’re after. Also, when you post your message, there is a “Notify me” checkbox in the Options tab.

Dave