Turn off the flashing red scrivener composition mode

Auto correction flashes certain words red while in composition mode. How do I turn that off? It’s like writing during a fire drill. I want to leave auto correction on when NOT in composition mode, but turn it off so I see pure text. Thanks

I don’t see any simple way to accomplish this, besides disabling & reenabling Check spelling as you type under File > Options > Corrections > Spelling. :frowning:

You could, however, try a more complex approach.

Change the background colors of Comp Mode and/or the Main Editors, in conjunction with tweaking the Spell Check Underline color under File > Options > Appearance > Colors > Textual Marks, such that the spell check underline color is invisible or unobtrusive in Comp Mode, but visible in the Main Editor.

I’m not sure if you could find a color combination pleasing for you, but if you feel strongly enough about it, perhaps it’s worth trying. :person_shrugging:


1 Like

It seems like it’s all corrections or nothing. Is that your assessment? Thanks

Yes, it’s either on or off, but–I had another idea–cosmetic fix–and revised my original reply.

Interesting. Will try that. Thanks

I realized it was Grammerly creating the flashing. My mistake.