turning off punctuation / formatting in scrivener

Hi. I am trying to tolerate those blue punctuation marks b/c I do not know how to turn them off but getting frustrated. Any tips? Thanks in advance.

Format -> Options -> Hide Invisibles?

Katherine

Katherine you are BRILLIANT! Thanks so much :smiley: