Turning off the autocorrect

Hi, I’m unable to find a way to turn off the autocorrect - since I’m writing in a language that is not English, I’m particularly bothered by each “i” being changed into “I”. Please help! :open_mouth:
Many thanks…

Scrivener -> Preferences -> Corrections should be what you want. – Katherine

Thank you! :smiley: