Turning off typewriter scrolling in Full Screen?

Hi, I’ve been enjoying scrivener, but the typewriter scrolling in Full Screen drives me bananas. It seems lots of folks like it, but I would like to turn it off.

According to various help articles I’ve read, I should be able to toggle between typewriter scrolling by using CTRL + Windows + T or according to the list of shortcuts I found in the options CTRL + G or CTRL + T but none of that works. It remains stubbornly in typewriter mode. (Those commands DO work in my regular editing windows, but not in Full Screen.)

I also tried looking at the Options menu in preferences and shutting off there, but so far, I couldn’t find it there, not for full screen mode.

I basically can’t use a screen that works in Typewriter scrolling mode, and I’d love a way to just shut it off. Any suggestions or ways to get to that option?

I’ve checked to see if I’m running the latest version, and it says I am.

Thanks so much!

It sounds like you may not be using the right keystroke combination.

CTRL + G, CTRL + T is not an either/or, you need to do them both, one right after the other.

So type CTRL + G, then type CTRL + T.

Hopefully that does it for you!



That worked! Thank you so much! :smiley: