Turning typewriter scrolling on and off

As usual, I looked for this topic and could not find it, so one more string to add to your ever growing ball of twine known as Scrivener (metaphor foul, I know).

Typewriter scrolling is great when I’m writing, a major pain in the derriere when I am editing, so I turn it off and on frequently. I have noticed that the normal buttons under Tools>Options>Editor seem to have changed. See screen shot on attached file (I can’t seem to get a screen shot uploaded as part of my message either). I am probably missing something, so please steer me back on course. Thanks.

Ed Owen
Scriv SS 1.doc (129 KB)

Why do I only find the answer after I have posted the question? For those who read this, typewriter scrolling seems (according to my rather faulty memory) to have been moved to Format>Options>Typewriter scrolling. However, I can’t seem to turn off the option in Full Screen mode. (sigh) So then, this post has not been a complete waste of time (unless I find the answer myself). Thanks for the help.

Ed

The Meta-Ctrl-T shortcut should be working in full screen. I just tested it out. Meta is the key with the Windows logo in it, by the way.

thanks, I was going to ask that and forgot. I will give it a shot and see if it works for me…

Ed

Otherwise the Alt key.

That’s what I tried first, as “Meta” is just another name of “Alt” on other platforms, like “Option” on a Mac—but when I try Ctrl-Alt-T I just get a capital T. Is Meta only synonymous with Alt if the keyboard doesn’t have a Win key?

Ah right, that’s probably the stipulation. Thanks.