Tutorial Typo Buglet - Text instead of Format menu[FIXED]

Hey - I have looked but I can’t find this mentioned anywhere else so far.

In step 3, in this sentence:

“Right, let’s return to normal prose mode now - select Text > Scriptwriting > Script Mode - Screenplay again to de-select screenplay mode. Note that you can hit CTRL+M toggle Script Mode on and off.”

I think you perhaps mean Format > Scriptwriting?

Such a cool program BTW. So very happy it finally made it’s way to Windows.
Thank you!

I’m a newbie working my way through the tutorial for Windows. In the Footer View chapter there’s a glitch Re this bit about scriptwriting mode:

In the footer view, script mode does NOT come up when you hit CTRL+SHIFT+M , at least not in the tutorial. Instead, the Meta-Data Settings box opens.