Tutorial won't work

Unless the Tutorial starts working for me, I feel I will be feeling very much like okmike. I don’t want work-arounds. I can get another program that has the bugs worked out. I do believe that this program demands the investment of the reported 2-hour interactive tutorial. I am willing ot invest that and more if need be.

What I am PEEVED about is the few hours I have spent already trying to figure out how to start the tutorial (that has not been working properly since Jan. 2012, or earlier, according to posts in this forum).

Maybe a tutorial on how to install and get the tutorial up and running is in order?

I understand there are videos on YouTube; but if this BASIC part of the program isn’t functioning correctly for at least two-years, why do I want to invest the time hunting down instructional videos to learn how to operate it?

Please give me a reason to believe those who tout it are not paid employees.

~khrys…

I don’t really get it… If you purchased something that’s App store only, then probably you’d have a reason to complain, but Scrivener comes with 30 days free trial; surely you have more than enough time to figure out if it’s right for you.

If you just purchase things impulsively and then have buyer’s remorse, oh well, but honestly, it’s your own problem for not investigating what you’re buying, when you have an extended opportunity to test drive the program.

It’s a very nice app for assembling pieces of writing into a book. I still use DEVONthink for reference materials and snippets created in Writer, because it’s much better at that, but when I’ve got a collection of pieces I need to push in the general direction of: a novel, I’ve found Scrivener in a class by itself. Very much enjoying the program, many thanks.

Very pleased Leslie_Hanson that this program works for you. Glad that you enjoy the usefulness and find it functions as you expect.
For me, it has nothing to do with the cost or non-cost of the “app”. It’s about the function. Is it going to FUNCTION as I expect? Or as its described as doing?
I downloaded the FREE 30-day trial because that is what the app itself suggests. Then it suggests (I’m sure at the behest of the developers who are tired of responding to silly questions about how to operate it) that the downloader go through the two-hour tutorial.
IF THE TUTORIAL REQUIRES ME TO WORKAROUND IT, I AM NOT A PLEASED CUSTOMER FROM THE START and am likely NOT to download this program or pay for the functionality of it, am I? So stop whining to ME that you dislike whiners. Either be part of the solution or get out of the discussion.
Thanks.
~khrys…

There is no reason to be impolite here. We have very few rules on this forum, but civility is one of them. Please lay off of the all-caps and bickering.

Now, could you please describe precisely what you mean by the tutorial requiring you to workaround it? There is nothing wrong with the tutorial in general (certainly nothing broadly fatal that has persisted for two years), so I have no idea what problem you are facing or what you are trying to do to work around whatever is going on. I suppose in some esoteric cases I could contrive some scenarios where things get snarled up, but of those I can’t think of anything that couldn’t be solved by deleting the entire messed up tutorial project folder and starting over with a fresh copy.

I have just run a quick test with the current stable version of the software. I selected “Interactive Tutorial” from the Getting Started section that greets you when you launch the software (or if you already have projects open, via the Help menu). An explanation is provided before continuing so that you will know why you will be asked to save a new file in a moment and what to expect. After clicking continue you are asked to save the tutorial project somewhere (My Documents by default). After doing so, the software creates a copy of the tutorial for you where requested and then automatically opens it, as explained in the message. At what portion of that sequence of steps are you running into difficulties with?

Moderator Note: I’ve split this off into its own thread, since the original post was in regards to another issue.

Did you TRY the workaround? It’s barely even that, just copying the tutorial project folder to a different location. OR, you could download the tutorial project folder that I posted in a Dropbox link as answer to one of your previous posts. I never saw that you tried to do so, or tried to do anything that anyone else has suggested. Before being impolite, maybe try doing what the people who are trying to help you suggest?

I think one of the issues might be, watching a tutorial about the Mac version when you have the Windows version which are not the same.

If I had known that the Windows version was not the same as the Mac, I probably would not have bought it, since it is a few years behind on development.

I guess Windows is just a step child, not as important.

Mike, if you had read the description of the problem, you would have noted it has nothing to do with “watching” tutorials. They are talking about a problem with the interactive tutorial in the software, which is written specifically for the Windows version, and is updated whenever the Windows version acquires new features.

Sure: If the only people who liked the program were actually paid by Keith it would have driven him insolvent and quite possibly insane 6 or 7 years ago.

If you need others, here are some examples of praise from people that Keith couldn’t afford to pay because they are too busy writing bestsellers and stuff:
"As a writer’s application, Scrivener is damn near perfect; it means outlines, treatments and then first drafts can be put together in the same application.” — Neil Cross, long-listed for the 2004 Booker Prize for his novel Always the Sun and screenwriter for the acclaimed BBC1 show Spooks. More recently a writer for Doctor Who, screenwriter for Luther and scriptwriter for US box office number 1 film Mama.

"I genuinely think this is the biggest software advance for writers since the word processor.” — Michael Marshall Smith, best-selling author of Spares, Only Forward and The Straw Men.

"I would never write a book without Scrivener again.” — Jean Kwok, award-winning author of the New York Times bestseller Girl in Translation.

"Scrivener answers every requirement anyone who writes long documents has ever dreamt of, plus some that are beyond imagining.” — Jonathan Margolis, Financial Times columnist.

From my own perspective, I can confirm:

  • I have not received money from LitNLat in return for my time spent on these forums or in return for any comments made here or elsewhere on the interweb.
  • Nor was I paid anything for developing the Sci Fi translations for the Scrivener and Scapple apps.
  • Nor am I the kind of guy who blindly praises everything LitNLat do. For example, I don’t actually own a copy of Scapple despite developing the translation. It’s a good enough program, but after trying it for a while I decided I didn’t use it enough in my regular workflow to justify buying. Also, I think that LitNLat are contributing to the destruction of the publishing industry by developing an iOS app. There, I said it! :stuck_out_tongue:
    Right, now do you trust me when I tell you Scrivener for Windows is a lovely program, works brilliantly, and is totally worth the learning curve?