Two different fonts now?

Somehow (well, probably because of a lot of cutting and pasting) my Scrivener manuscript document seems to be in two different fonts - Times Roman and Century Schoolbook. I realize that once I compile it, it won’t matter but it’s still distracting.

How do I get the whole thing back to Century Schoolbook? I don’t want to lose anything I’ve italicized or bolded anywhere.

Any suggestions? Thanks!

Assuming that your default font is Century Schoolbook (i.e. if you go to the Formatting tab in Scrivener > Preferences, the sample text there uses Century Schoolbook), just select all the documents you need to convert and then use Documents > Convert > Formatting to Default Text Style. An option panel will pop up that will allow you to limit the conversion to just the font if you wish (with no options selected, tab stops, indents, line spacing, alignment, and font size will be updated to match the defaults). Character formatting like bold and italic will always be preserved, provided that the default font supports them.

Thanks! Your speedy response and easy-to-understand help is always appreciated!