Typewriter scrolling in fullscreen -- it won't die!

– Typewriter Scrolling is off in the Text menu
– Preferences -> Full Screen is set to scroller-type: no scrolling
– Preferences -> Full Screen is set to Letterbox Mode; 850px (my resolution is 1440x900)

The help files suggest this should get rid of typewriter scroll, and yet when I enter fullscreen mode, the minute I start typing, it’s typewriter scrolling time again!

Am I missing something really obvious to kill the typewriter scroll in fullscreen as well as in nonfullscreen mode? I love the forced discipline of fullscreen, but typewriter scroll drives me absolutely stircrazy in three seconds or less, so the benefit is totally lost. I want to be able to see the entire screen full of what I’m typing above me, not be stuck in the center of the screen real estate!

Thanks in advance for any suggestions – I probably am missing something obvious.

Try pressing Cmd-Ctrl-T while in full screen mode, that should nix it. I’m not sure why the preference isn’t sticking, though.

You’re a genius; that worked perfectly. Thank you!

Full screen has a separate typewriter scrolling setting, the thinking being that in general you are more likely to want typewriter scrolling in full screen than in the main editor. So, by default, when you create a new project, typewriter scrolling will be off in both of the editors but on in full screen - until you turn it off explicitly, as AmberV pointed out, after which it should be off for good in that project unless you turn it back on again.

All the best,