Typewriter scrolling not working

Hi there.

I have laid out the rough outline of my non-fic book in the binder using folders for chapters, and text files for the content subjects within the chapters.

I really like the typewriter scrolling feature, but it only seems to be working on a small percentage of my text pages. When I try to turn it on in Format, the option is grey and unselectable. And every new text I create has the same problem, grey typewriter scrolling.

How can I fix this to get the scrolling back? Am I doing something wrong here?

Thanks for your help.

Typewriter scrolling is a Scrivener setting, not a document setting. Once you turn it on, it will be on for all documents.

The option is only available if the cursor is in the Editor pane and you are not in Page View mode.


You’ve got to be kidding me. Well, at least I finally found the problem. I’ve been going crazy trying to figure out why I can’t turn it on — and it’s because typewriter mode doesn’t work in Page View!

Can I request that typewriter mode be made available in Page View? I’m not Jack Kerouac, and not keen on writing on an endless scroll. I find Page View keeps me grounded, and gives me a sense of progress and pacing.

Wow, thank you. That was killing me too and couldn’t figure it out.