This I have not seen until now, working with S3… so, I am curious about enabling the typewriter mode. How do I do it outside of fullscreen mode? The button is currently greyed-out, and inaccessible. What do I do to enable it, and is it exactly how I’m envisioning it, like writing USING a typewriter, or is it something else and I’m just unaware? Any help is much appreciated.


Typewriter scrolling is only available when you are not using Page View - are you perhaps using Page View in the main editor?

All the best,

Keith, what is “Page View”? Is there a way to hotkey it so that I can switch between the two, perhaps?

View -> Text Editing -> Page View


When I went into the “View → Text Editing → Page View” it is greyed-out. I can’t alter anything. I don’t have an Alt key (as far as I am aware), as I am on a MacBook Pro (2017). and when I tried shift-command-p, it went into the printing options. What am I doing wrong here?

The Alt key is also the Option key. If you have a genuine Mac keyboard, it’s between the Control and Command keys to the left of the spacebar.

Page View is only available if you have a text document selected in the Binder and the main editor is in text view (as opposed to the Corkboard or Outliner).