typing at the top of the screen

I turned off Typewriter Scrolling in Full Screen mode because I didn’t like the jumping each time I made an edit. But now my insertion point is way at the bottom of the screen. Is there any way to have Typewriter Scrolling off and still see some white space on my page?

Thanks!

I’m afraid not, no - without typewriter scrolling, it acts just like any other text editor, with just enough “paper” for the text.
Best,
Keith

Thank you… I guess I’ll go over and add it to the Wish List.

And since Typewriter Scrolling is pretty easy to turn on and off, I guess to can just do that, turn it off when I’m about to edit.

A sort-of work-around:

Insert a series of carriage returns at the end of your text. As you type, the copy drops toward the bottom of the page, but when you reach bottom, it jumps up by as many lines as you have entered CRs.

It isn’t elegant, but it does give you a compromise between typewriter scrolling and always being at the bottom of the page.

Phil