typographer's quotes and LaTeX

I have another LaTeX-problem.
I use the german typographer’s quotes in scrivener.
When I export to MMD-LaTeX and try to generate my LaTeX file, I get the following error-message in the console:
! LaTeX Error: Command \quotedblbase unavailable in encoding OT1.
I use the utf-8 encoding.

Does anyone know how to solve this problem?

If you are using MMD, make sure you choose to straighten all quotes in the Export Draft text options. In Preferences under Typography, you will see that there is a separate setting for MultiMarkdown typographer’s quotes. Basically, MMD will use SmartyPants to create typographer’s quotes for LaTeX.

So, essentially, you display quotes as typographer’s quotes in Scrivener, but then when you export you have to choose to have them straightened so that SmartyPants can then de-bend them in a format that LaTeX will like.

Sounds complicated, I know, but it should work. :slight_smile:


That export-option didn’t change anything. But when I added


to my Latex file, everything was fine.
Maybe I had to do both…

Thanks for your help, keith!