Typos not Underlined

I just created a brand new Scrivener project, and am noticing that it does not underline the typos. I have tried using the Preferences > Corrections > Autocorrection sections are all checked.

I tried unchecking them all and restarting Scrivener. It did not work. I tried again by ticking the check boxes, which should make it work, but it did not. I did restart Scrivener after I ticked them off, but still no success.

Any suggestions on how to fix this?

What about Edit (menu) β†’ Spelling and Grammar β†’ Check Spelling While Typing (⌘ #). It’s easy to turn off by accident.

1 Like

Thank you so much! This worked.

1 Like