Unable to click from one document to another

Dear Scriveners,

Long time user without glitches until this morning. I’m in the middle of a novel and have been working happily until fifteen minutes ago.

— I created a new Scrivener link with a character’s name. Entered the necessary information in the pop up. Clicked on the x to close it and returned to my document.
— I invoked Collections to seek another document. Viewed the other document.
—Clicked out of Collections via x on bottom right on Binder
— Later, I realized I no longer needed the link or the information connected to it on the first document. I deleted the character name, expecting the link to be disabled. Then clicked on the document that follows the one with the link. I’m unable to click out of the one with the link I deleted. I’m unable to see any other document in my project. I tried closing the project, but when I returned to it, I’m unable to see any other documents but the one with the unusable/missing link.
—I’m able to edit in the one document I’m able to see.
— I have a deadline. Please help me!

Esmeralda

Sounds to me like you may have ‘hoisted’ the binder, or you’re viewing a collection of 1 document. On the left size of your window, where there should be a list of files & folders in your project, is there just one document? Is the color of the background of that view the standard pale… blue (my artist wife would probably call the color something not even close to ‘blue’…) or is it some other radically different color?

If the background color is different, then you’re looking at a collection probably. There should be a button in the toolbar for showing and hiding both the binder and collections. Try those.

If you are looking at the standard binder, then you’ve ‘hoisted’ the binder to only show that document and it’s (non-existent) sub-documents. Click the Help menu, and then in the search field, enter “hoist” and arrow down. If you have an option to undo the hoist, then arrow down to that option and hit enter.

I hope you get this figured out…

Thank you for your quick response. Unfortunately, the Binder looks the same as always. I tried checking on Collections, and there is a very long list of Collections under Search Results. I don’t use Collections, so this is a mystery. If I check on one of the Collections, there is no response. I’m still looking at the same chapter I was working on. It is unlocked, by the way.

I looked at Hoisted, under the Document menu. Both Hoist and Unhoist are grayed out if I cursor over the name of the chapter. When I go to the folder that contains the chapter with the others, I have the option to Hoist, but am reluctant to do that without knowing what it means. I’ve never, far as I know, hoisted anything.

I appreciate your help.

Esmeralda

“Hoist” is a temporary way of making the binder look as if a folder (or file) is the only thing in the binder. Helpful for focusing on a portion of a very complex binder structure, but not something most people bother with. Hoisting and then un-hoisting won’t have any effect on the data or organization of the project.

In the list of collections under search results, did you explicitly select “Binder” near the bottom of that list? It’s possible that a collection has the same background color as the binder. You can, if you want, delete collections if you have no use for them–they are just lists that point to some of your documents in the binder, but contain no documents themselves (just ‘pointers to’ your existing documents). That might make things a little easier to navigate.

Thank you for explaining Hoist.

I’m able to click on the Collections tab and see the list. There is no Binder file in the Search Results. I’m able to change the search options in the main menu, and a different Collection shows up, but if I click on a result, I’m still looking at the same document as before although I’ve picked a search term that doesn’t appear on that chapter but does in others.

I’m unable to delete anything from the Collection with the + or —.

There won’t be a “binder” anywhere in search results, it’s the name of a pane that can be shown in the left sidebar, not a thing inside of the project proper. It will be one of the tabs in the collection list.

What I would do:

  • Use the View/Collections/Binder menu command to ensure you’re back in the right place there.
  • Make sure there is no checkmark beside View/Editor/Lock in Place and that the editor header bar is not reddish.

Worst case, you can reset your project’s UI settings to return it to default. We have instructions here, which also include instructions for saving your current view settings in case you want to return to them.

If at all possible, I think getting a screenshot* of the left pane of your Scrivener window, where the search results are showing, plus at least a little bit of the editor that is only displaying the one document, would be very helpful here.

“Make sure there is no checkmark beside View/Editor/Lock in Place and that the editor header bar is not reddish.”

This was it!

I must have used Opt-Cmd-L instead of Cmd-L when trying to create another link.

Thank you so very much for pointing me in the right direction toward a solution.

Onward…

Esmeralda

Glad to hear it was a simple fix. It’s a handy feature when you need it! You can work in the binder or sidebar without losing your place.