Unable to create backup using Scrivener trial

Hi there, I’m using the Scrivener trial and loving it! But before I buy the programme I would like to sort out a bug I’m experiencing - saving backups. I’m using Windows 8.1 and although I can save my project to my external hard drive I have been unable to save it to my flash drive or to drop box, whether as full files or a zip folder.

When I save to dropbox it always says that not everything could be copied across. When I go to open the dropbox file I get an old and incomplete version of my work - even if I’ve just synced it! When I try to open zip files I get a message saying application not found.

When I save to flash drive not everything copies across fully (I have a huge amount of storage on my flash drive, so it’s not my drive).

I have tried using the autosave to backup feature in Scrivener, but that is not working with my dropbox either.

If anyone’s able to give me some advice I’d really appreciate it. I don’t want to invest more time / money into this programme if I can’t figure out how to back up my work. But I am really enjoying Scrivener so I am hoping someone knows how to fix this. Thank you!

I just tested making a zip file of some word documents and I can’t open that on my computer either for some reason. So perhaps I have some kind of zip issue? That would be a first! I am so confused!

I just downloaded WinZip and I cannot unzip WinZip zips either :open_mouth:

Now you have downloaded WinZip, can it unzip the saved Scrivener backups?

If you right click a zipped Scrivener backup, can you choose the application to unzip it with?

Is Windows blocking zipped files?

encrypted.google.com/#q=windows … +zip+files

Hi Briar, I have sorted out the Zip issue now but I still can’t save to drop box or my flash drive. Have also had no luck saving to google drive. It looks as though it’s saving but at the last moment I get a message saying that not everything copied across properly, and when I go to open my backups to check them they don’t work.

Now that I’ve got my zip folders working I tried saving a zip to drop box, but when I opened it I got a message saying ‘cannot access project - file is not writable. Access is denied. Auto-saves need write permission of your project’.

I found this weird because the zip file wasn’t an auto-save, it was a zip file that I specifically made for testing.

If anyone’s able to help I would really appreciate it. I have never had such crazy technical issues before! I’m sure it’s not supposed to be this hard :open_mouth:

So I have once again tried saving my project to both drop box and google drive.

Drop box: it almost saved all the way through - 298 of 299 files. It has one error. It says the doc has an upload error because something went wrong with the advanced uploader. I open my project and it is old, from a few days ago.

Google drive: Same deal. It looks as though it saved properly but when I downloaded it, it was old - a few days old.

Flash drive: I am asked ‘do you want to copy this file without its properties’. It just doesn’t want to save to my flash drive at all.

I am starting to think I installed Scrivener incorrectly in the first place? What do you guys think? I emailed Scrivener support this morning but haven’t heard back so far :cry: :cry: :cry:

Hey KathrynNZ

If you have got zips working okay, but Dropbox, Google Drive, and your flash drive are not working, it doesn’t sound as though it is a Scrivener problem.

Are you saying you can create a zipped backup of a Scrivener project on your hard drive, but when you copy the zip to your DB/GD/FD, it fails? Can you copy other (non-Scrivener) zips to those drives? If other zips fail to copy to the same locations, it might be an issue with the permissions on those locations.

Have you had a response from tech support? If you think the issue might be with the Scrivener installation, you could always delete it (your project files won’t be deleted) and reinstall.

The above is due to the fact that while you can browse files in a zip archive without extracting them, Scrivener cannot open a project that way. When browsing inside a zip archive, everything there is read-only, whereas Scrivener has to be able to write any change you might make to anything in the project within seconds of the change.

To fix this particular problem, right-click on the .zip archive of the project and choose “extract all”. Then open the extracted version of the project.

As for creating backups… how are you creating them? File->Backup->Backup to…? File->Save As? Some other method?

Have you tried doing “File->Backup->Backup To…” to your Dropbox folder without the .zip compression turned on? Does that work?

Do you have a program called “7-zip” installed? That zip program seems to have issues extracting Scrivener backups, though I don’t think it interferes with backup creation…

Oh, and it’s helpful to know you’re running the most recent version of Scrivener, so can you check Help->About Scrivener; the version number is near the bottom of the window that pops up.

Hi Briar

Thanks for your reply. :slight_smile: Yes I think it is most likely a problem with my Scrivener installation. I will have a go deleting the application and re-installing. Terrified of losing all my work, but here goes!!! :open_mouth:

I did receive an email from Tech Support, mostly wanting clarification as I was using the wrong terms - my Scrivener problem is an inability to save project back-ups anywhere other than my desktop and my external hard drive. I want to be able to save them on my USB and on DropBox too. :confused:


Weird but kinda happy update… :neutral_face:

I tried Scrivener again on my external hard drive, USB and DropBox. On each platform when I click on my project I get a message saying “location access error: access denied”. But when I click ok, Scrivener pops up anyway, and if I persist I do eventually get into my backups! :smiley: :confused: :slight_smile:

Pleased to have it (kind of) working I purchased a Scrivener license and registered my serial number - thinking that doing so would perhaps prevent the “access denied” message from coming up.

It didn’t, but I am pleased to be able to save back-ups anyway. :slight_smile:

I still think I must have done something wrong, and if anyone has any tips for avoiding the “access denied” message I’d love to hear them.

Thanks everyone for all your help.


Hi Kathryn

The Knowledge Base has an article about location access errors:

scrivener.tenderapp.com/help/kb … ng-project

Of any use?


Briar Kit

Thanks Briar! :slight_smile: