Unable to install Scrivener 3 on High Sierra

The error message tells me that Scrivener 3 requires at least version 10.12 and I’m running 11.x.

What does your Apple -> About This Mac report say?

High Sierra is 10.13. Sierra, the minimum for Scrivener 3, is 10.12. There is no Mac OS 11.anything.

Katherine

I had no problem installing on OS 10.13.1.

Wild guess: you’re really trying to install over OS 10.11.x (El Capitán). This will not work.

You are correct, my misreading of the error message plus thinking I was on a different machine. Thanks!

I just bought this laptop so I shouldn’t have the same problem. It keep saying it can’t find the original.

Thanks.