Unable to Open Tutorial in Beta 1.6

Operating system: Windows Vista
Computer: Desktop HP

Version in Use: Beta 1.6

I cannot open the tutorial through the Help Menu.

Actions that caused the problem:

  1. Open a New Project
  2. Select Help Menu
  3. Select "Open Tutorial "

I am then brought to the Scrivener folder to select the Tutorial (which does not present itself even under “all files” selected).

A general search of my computer documents and programs does not show any Tutorial document or program available from the Beta Download.

Am I crazy and the tutorial is a separate download I need to make?

I think I’ve had a similar problem.
I’m sorry I can’t reproduce the experience as a newcomer (have to access tutorial as a recent document) so i can’t be sure we’re talking about the same thing.
I’ve gone back to it and worked out how to get in from recent docs. So I hope this is useful.

I’m going to, FILE… RECENT PROJECTS…SCRIVENER TUTORIAL… and then in left hand menu…START HERE

At the end of the text it says “start by clicking “Step 1; beginnings” on the list on the left”, but there is no such item on the list on the left.

I finally worked out…
You have to open the draft folder (by clicking the tiny little triangle to the left)
Then open “Part 1: basics” in the same way and there’s our step 1 :slight_smile:
(If it comes up in corkboard view, then click the text view button at the top centre of the screen - the left one - looks like a page of text)
And there you are. Ta daa! :wink:

Hope that’s helpful
xShala