Unable to read PDF files

Dear Sir/Madam,

I am unable to open the PDF files through the software. The files are placed in subfolders in the research folder. The programme is able to open JPEG files and word docs. However, it is unable to open the PDF files. These files are standard PDF files downloaded from the internet of various journals and they open without any problems in Adope reader version 10. My PC runs windows Vista. The programme behaves normally in every other respect apart from showing the PDF files. The version of Scrivener is 0.0.26. I would really appreciate any help to resolve this problem.

Best regards,

Mohamed Abdelhamid.

Lee has posted an updated .dll file to fix this issue. You can find the file and instructions at [url]https://forum.literatureandlatte.com/t/lees-update-beta-026/13551/1]

Thanks Stacey,

That’s very kind of you.




I downloaded the beta version this morning and I am also unable to read pdf files. I tried to open the file in an external source and also tried downloading the .dll file. I am not sure how to place it in the directory mentioned. Thanks for your help.

Hi scrivenermemo,

Once you’ve downloaded the .dll file, you just need to use File Explorer to move it from your download location (probably a Downloads folder, at least on newer versions of Windows) into the Scrivener directory. If you installed Scrivener to the the default location it should be in Program Files (or Program Files (x86)), so you’d navigate to C:\Program Files\Scrivener and then put the .dll file into that folder. You’ll see some other .dll files there as well, along with the Scrivener.exe file. Once you’ve done that, you can restart Scrivener and you’ll be able to see your PDFs.

Thanks, Jennifer! It works now :slight_smile:


I downloaded the dll file, but Windows Explorer/Teracopy won’t let me copy it to the Scrivener directory. Anyone got any ideas about whether this is something peculiar with the file or my system?


What kind of error message are you getting? Are you working from an admin account? If you installed as admin on a standard account, you might just not have permissions to modify that directory, in which case you’ll need to log on as an admin to copy the file.

I downloaded the file and put it into the Scrivener’s directory but it didn’t help.
Still can’t see PDF files.
Any ideas?

You’ll need to restart Scrivener after putting the .dll file in the directory. If you’ve done that, could you tell me exactly what you’re seeing when you try to load a PDF? A screenshot would be great, and any error messages you receive.