Unable to save

I downloaded and activated the 3.0 version succesfully today. Since that moment I get this strange message that I

could not save “Projectdocument”
Failed saving text for project with id : (here is the id)
Error: Acess denied.

I have tried:

  • Reinstalling the software
  • Choosing a different backup location
  • Running Scrivener as Admin
    Note; the location is accessible and I have enough rights to “write” files.

Can somebody please help out?

Backup location handles the backups, not where the project is saved. That was specified when you created the project. So where did you tell it to put the project when you created it?
To change the save location, use Save as…

Check your antivirus and whitelist Scrivener.

Mark

I am having a similar problem, only since I installed Scrivener 3.
The error message suggests doing a Save As to a different location. I did this, but renamed the file and saved to the same location, and it worked fine for a while. Then it started giving me the same error message. This did not happen while I was using any of the beta versions, and my storage is NOT full.

Well, you never thought of doing as the error message said, and saved to another location?
Where are you saving the project? To the same folder where Scrivener saves the backups? To the same folder where Scrivener is installed?

There’s nothing wrong with the location - if there was, why did changing the name the first time I tried it work for a while? It cannot be a coincidence that this happened when I started using Scrivener 3.

I agree with Mark’s suggestion to check your security software.

Scrivener 3’s release version is identical to the last beta in almost all respects. Nothing has changed that would cause this sort of issue.

Katherine

Yep, it’s the virus software. Sorry for the inconvinience and thank you for the assistance!