Unable to scroll down

Hi folks,

I’ve had a little search and wander around the forums, but can’t see a solution to my issue.

After zooming in and back out I am then unable to scroll down to view the bottom of my scapple board. The scroll bar on the right kind of ‘jumps’ back to the centre when I try to scroll to the bottom. If I hit ‘reset’ I am then zoomed in and can scroll down (but then it’s hard to figure out where I am on the board!)

Points that might be relevant to this problem: I have a large number of notes, and my board expands left to right a long way (when fully zoomed out I can’'t see the whole board left to right). This problem only occurred after updating recently.

I suspect the answer is ‘uninstall’ ‘reinstall’ and if so, I’d be grateful for a ‘how to’ for that :slight_smile:


Are you clicking and dragging the scroll bars or using a scroll wheel on a mouse to scroll?

If you click on the board, then hold down the space bar can you move the board down instead of scrolling?

Have you tried creating a new document and seeing if the same thing happens?

I use a track pad, but doing either has the same result

This doesn’t do anything. Although interestingly, (seemingly) after doing this I now can scroll (with the track pad) to the bottom but not to the top of the board!

I’ve just done this - after the step above, and it’s the same with the new board - I can now scroll to the bottom, but not back right to the top.


I should have said that when holding the space bar down you should then click and hold to move the board around. You should see the cursor change to a hand.

Which version of macOS are you using? You can try resetting your preferences:

I’m not sure that reinstalling would help, but it won’t do any harm. You can download the installer from here:

Ah, right. I understand. When I hold the spacebar, I can move the board, but the same problem happens as when I scroll.

I’m on 10.13.6 High Sierra.

I’ll try resetting the preferences.

I wondered about going back to the previous version of Scapple, because this only happened after I updated. I assume uninstalling and reinstalling won’t effect the saved boards?


That sounds like a good thing to try. Going back to the previous version will not affect any saved boards.

Thanks. Resetting the preferences didn’t help. Can you tell me how to uninstall?


Just drag the app from the Application folder into the Trash, and then download and install again.

I came here looking for advice on this. I have the exact same issue all of a sudden.

I also now can’t create new styles from selection. I get the beach ball and have to force quit. Both these problems started at the same time.

I have uninstalled everything related to Scapple using a software removal programme. I reinstalled but I still have the same issue.

Thanks RobG for the assistance. Resetting the preferences didn’t work, so I ended up uninstalling v1.4, reinstalling v1.3 and then upgrading to v1.4, which solved my problem!


I reinstalled 1.3 and that’s done it for me too. Thanks

The problem has reoccured for me using v1.4, so I’ve gone back to v1.3.

I’ve had the same scroll problem with Scapple 1.4. In my case I couldn’t get the window to stay at the top of the page, It insisted on jumping down from the top. I’m also using High Sierra (macOS 10.13.6). Taking advice from these posts, I renamed my Scapple 1.4 app and downloaded Scapple 1.3. That now works fine, so it’s def a problem with version 1.4 on High Sierra. Maybe there aren’t too many Macs left using High Sierra (mine is 8 years old and I can’t upgrade beyond High Sierra). As a quick fix if L&L could just mark Scapple 14. as incompatible with macOS 10.13.6 so that people affected won’t be invited to update that would be good.

I have 1.4 running on my 2011 17" MBP. It does scroll both up and down. To scroll up, I have to drag a note till it is just on the edge of the board and then drop it; it doesn’t scroll continuously. Scrolling down by dragging a note to the bottom edge does work sometimes, but dropping the note there scrolls the board further, so in each case it’s a matter of “rinse and repeat”! :slight_smile:

All that said, I have never actually used Scapple for any purpose … I bought it when KB first launched it and keep it up to date in case I ever find a need for it.



Thanks :slight_smile: I didn’t know I was so out of date. It feels like only a couple of years since I bought my iMac! :unamused:

Hi Mark, I don’t think this is the same problem as I’m experiencing. I’m talking about already having notes on the board and being unable to scroll up / down to see them.

I came to say I have the exact same problem, on a Mac that can’t go higher than High Sierra. I am using the trial version and so far really love it, but this may be a show stopper. If I downgrade to v1.3, can I still use document created in v1.4?

I’m able to somewhat get around the problem as mentioned above, by creating a note and nudging it to the top to expand Scapple’s sense of the new boundaries, but it’s pretty insistent it doesn’t like you working at the edges by booting the view back towards the middle. But this is definitely a problem working at the edges and expanding the boundaries to add more notes.

It would be awesome of this was fixed…I don’t know about purchasing this, only to know I can never upgrade past v1.3.


Edited to add workarounds for anyone else getting here:

  • Zoom in before trying to scroll to an edge. Sometimes this helps.
  • Create two notes and connect them. Select both, and move them so one note extends outside the current view. Sometimes this forces Scapple to extend the range. In other words, if you can’t scroll to the top and/or you want to create more workspace at the top, connect two notes, one of top of the other. Grab the bottom note and move both up, so the top note extends off the top of the workspace. This seems to create more room at the top and allow zoomed-in scrolling to the top.

I’m sorry I never got back to you, but before I could test it further, the MBP in question failed completely—un-repairable video subsystem failure—so I can’t explore further. I have a new MBA on order, but that will be running 11 Big Sur, and this iMac is on 10.15 and I don’t want to install Scapple on it anyway.



Hi Lisa,
I’m sure someone from L&L will be along to answer your question better than I can, but for what it’s worth, my Scapples were created in an older version (possibly even the first version) and opened in 1.4, edited until I ran into this problem, and now I’m opening them in 1.3 without any issues at all.
It’s a great little program, and I’m sure L&L will fix the problem in due course. Don’t let it put you off buying the licence :slight_smile: