Undefined colors in scrivening mode using (modified) grey matter theme

When I switch to scrivenings mode at full window width, the background (left and right of the editor) appears in white color. Up to now I didn’t find a way to change this value in the settings. Did I miss something or is is a bug?

Two options (maybe more, but these are two I can think of).

If you really like fixed width editors:
In File | Options | (tab) Appearance | (left side) colors | (center column) Editor | fixed width background, you can set a new color (double-click on the color box on the right)
Actually, I’m not sure that will work. And just checked, encountering another bug or 3 in the process, and it does.

Or, if you’d just as not have fixed width:
In File | Options | (tab) Appearance | (left side) Main Editor | (checkbox) Use Fixed Width Editor, just uncheck that box.

That worked perfectly, thank you very much!

[/quote]