Undo Button

Hi. I saw a few posts asking for an undo button, but I was wondering if there’s a way to get rid of it or hide it. Hiding the keyboard row doesn’t do it. Minimizing it works until I type something, so that’s not a solution. I’m using an external keyboard/cover for my iPad.

I’m asking this because a few times now an errant finger has pressed the undo icon accidentally, causing a bunch of words to go away. Unfortunately, I’m usually typing and don’t notice it before I’ve typed a few more letters, and by that time the work seems gone (there doesn’t appear to be nested undo’s/redo’s)

If I’m simply doing something wrong (other than getting my fingers In the way), please correct my ignorance.



Hi Mike,

I think what you’re describing isn’t a Scrivener thing, but an iOS thing.

Try Settings > General > Keyboard > disable Shortcuts. Undo/redo should disappear.

If that isn’t what you mean or it doesn’t work, please post a screenshot.


Thanks, Jim! Worked perfectly. I appreciate the assistance.

Excellent, Mike. Happy to hear that helped.

It’s worth it to play around a bit with the iOS keyboard settings.

For instance, if you disable both Predicative and Shortcuts, then that entire row disappears and you gain a bit more screen real estate for your writing. :slight_smile: