Unexpected Scrivener's interface language change

I run Scrivener (latest version) on 10.9.3; italian is the main system language.
I admit I haven’t used Scrivener that often lately, so it was quite a surprise when a couple of days ago to find that its interface, all menus and so on, had turned to german. Knowing a bit of the language it’s not a tragedy, but I’d prefer to have English as Scrivener’s language (until some kind guy provides us with an Italian translation :smiley:).
I did all my checks, and Italian is the main language in System preferences, so I don’t know what happened.
To be complete in my description, I must add that also Devonthink Office Pro showed the same behavior at the same time.
By the way, this happens only on my MacBook Air 13", Scrivener on my iMac in office (also on 10.9.3) runs normally in English.
Any idea what the cause might be?
Thanks in advance for your help.
Daniele Coliva

You can set Scrivener’s interface language specifically from the pop-up menu in the General pane of Preferences, so you can specify English there regardless of the system language. I’m not sure what the change may have been, but given that 10.9.3 is a recent update, perhaps something changed with that–I’d check your system language preferences to see if German has been set as the second choice after Italian and switch English to that position if so.

Thank you very much! Silly me I hadn’t gone through all the options. I felt sort of overwhelmed by that unexpected change. Now it’s all back to normal (I have only Italian as preferred languages in System Preferences).
Thanks again.
Daniele Coliva

I want to apologize for posting my help request in the Bug Hunt Forum, I was too tired to think twice and realize that I needed support instead of reporting a bug.
Scrivener is an exceptional piece of software, which has always performed flawlessly.
Sorry again.
Best regards,
Daniele Coliva