Unwanted blank paragraph between texts

No matter how I try I cannot get rid of the blank paragraph between consecutive (short) texts i my compilation.

I’ve set separator to single return and can’t find any other relevant option. It looks as if this line is reserved for the text title, because if I activate display of the text title, then it occupies that paragraph.

I would really like to get rid of if, because all these separators lead to a lot of extra work in MS Word after complile.

Sounds like the title prefix and/or suffix setting might be the inserting the extra paragraph even though you have titles turned off; I seem to remember reading about this someplace as a known bug. Look at Formatting -> Modify -> Title Settings in the compile window and see if there’s anything in the prefix or suffix boxes, and delete it. Hope that’s it!

Yep, that helped. But the prefix and suffix was actually blank to the eye. But I entered some random text and deleted it, and that helped. Thanks a lot for the suggestion!!

Regards,
Tomas