Unwanted hyphens in titles

Is there a way to make Scrivener stop hyphenating titles, for PDF output?

Hi.

It is hard to picture what you actually mean with just words, but most certainly it is a setting in your compile format.

Else, Scrivener wouldn’t just exchange spaces for hyphens without a reason.

There are no style-based or line-based hyphenation settings in Scrivener, it is just a global on/off switch. Hence (and for many other reasons), it is better to take the output into a more dedicated layout environment if this is meant to be serious output at all—one can live with little mistakes like that for proofing copies though.

You will find the global setting here:

  1. Open File ▸ Compile... and double-click on the compile Format you are using, in the left sidebar, to edit it.
  2. In the Text Layout pane, switch off the Use hyphenation checkbox.
2 Likes

Ok. Thanks. It is just for proofreading/draft circulation for comments. So I can live with it.

1 Like