UPDATE BROKE SCRIVENER

Just updated to the latest release - sorry I didn’t see the version number. Now Scrivener Beta will not open at all. This is the message I have:

[attachment=0]2021-02-27 06_11_14-Scrivener.exe - Application Error.png[/attachment]

Sorry for the harsh words, but this forum is the clear proof that nobody reads previous posts. It has already been reported several times.

That is true, but this is likely something different - I was about to post this as well, and Scrivener has never broke for me (I’m aware it has for others) after updating.

Not only is it not working, but if I try to start it up, my laptop’s fans go higher than I have ever heard them before even when gaming, my laptop gets hot to the touch, and I have to shut it off.

Here was the error code - maybe it is the same, but I don’t remember the heating problem from others.

No, it is always the same error, for everyone who reported it. No one reported heating problems, but I also heard my PC’s CPU fan going faster.

Hi guys, most likely we have switched places of the x32/x64 bit update installers. If you experience this error, please download and install the full installer. If you have not updated already, you can wait until we fix the server files. Sorry about that!

Th e full installer is the one from the website here?

From there too, the 64-bit thing didn’t work for me. Same error meassage as before.

The 32-bit one instead works for both, one 32-bit-notebook and the 64bit computer. I got a warning after downloading the 32bit thing, but went ahead anyway as it already was broken. The 32bitr installed then on the64-bit- PC too and it works.

I have the same problem!!! My paper is due and it is stuck in Scrivener! This is a problem. I am in graduate school and the deadline looms!!! Please Please Please resolve this!

[attachment=0]SCRIVNER UPDATE PROBLEM_Windows.png[/attachment]

My wife and I are also experiencing the update problem. Can someone please post a link to the installer?
Thnx,
McQ

Thanks @tiho_d - that suggested alternate (full download) works fine.

The autoupdate has been fixed now as well.