Updated Scrivener No Longer Runs

On one of my computers.

I had the same released versions on both my desktop and my netbook. Both run Windows 7. While I followed the beta news, this time I didn’t participate with beta versions, so they were both the same last released.

On my PC, once the announcement came for a new version, I ran Scriv and did the update. Easy peasy, no problems at all. It runs just fine.

However, on my netbook, while the install seemed to run ok (there were no errors) all didn’t work right. I don’t remember if I ran the program after install or I just closed the netbook up. However, on Sunday (while I was away from the Internet!), I tried to run it and got an error. I cursed a bit, then when I came home I did the following:

  1. Uninstalled Scrivener from the Control Panel
  2. Deleted the Scrivener directory
  3. Downloaded from the L&L site the newest version of Scriv.
  4. Reinstalled.

Still get the error, however.

This happens when I try to run Scriv directly (Clicking on the .exe or the shortcut) or if I double-click a project to open (In which case the error message actually puts the location of the scriv project, not the app itself, in the description).

Thoughts? Clues? I’m all out.

Thanks!

Yep. Easy-peasy one to fix: https://forum.literatureandlatte.com/t/runtime-error/18499/4

Definitely update once you get it working, though, since 1.2.3 has a lot of good bug fixes.

(This is what I get for not reading the forum more closely. I see that I’m like the fourth person at least to post this issue. Silly me–should have known you guys would have posted how to fix it already :slight_smile: )

Worked like a charm, by the way. Didn’t even have to re-install the update.

Thanks, folks!

tried the fix on my net book and no go-found the suggestion about using the older version stored in my files…I hope the other one gets fixed soon tho…maybe just a netbook problem? My desk computer is running XL…no problem with the update