Updates not recognizing my account

Every time I use scrivener it says I am not using the most current and to update. I try, but it says that I must use the original account. I am unsure what it is asking me to do. HELP?

What platform are you on?

I use WINDOWS 10. I have a different computer, but I have used it before with Scrivener.

You can download the latest version here:

You’ll need to contact our support address for license issues, as we can’t address them through the forum for privacy reasons. Please open a support ticket, here:

Please be aware that we’re currently in our holiday shutdown and may take some time to respond.

You don’t have to use the original account (meaning email address), but you may get a discount, if you do. Google Scrivener license recovery.