Uploaded from PC to Mac Help

OK, so I d/l’d my work onto a PC/MAC compatible external HD. Everything shows up in Scrivener, my million pages of research, written chapters, etc.

However, just now when I tried to open a doc, actually I tried several, they were all that dim color that tells you you can’t open them.

I’ve watched all the videos, and I’m halfway through the interactive tutorial. I thought I’d learned quite a bit, but it looks like that’s not the case if I can’t even get into a single one.

I don’t see “Trash” in the binder and I want to dump a couple of docs that I was using as tests. I’m just so used to being able to hit “delete” and it all vanishes…

Could one–or more–of you kind and educated people please lead my, hopefully step-by-step, rather as you would for your own idiot child, and tell me how to do this simple first step???


PLUS, I neglected to mention I’m on a deadline and I discovered two nights ago when I was proofing a chapter that that editing WOULD HAVE BEEN SO SO MUCH EASIER ON SCRIVENER.

OK. Now I feel better. I can’t yell like that around the children. Makes 'em nervous about me.


Hi Roz,

Sorry to hear you’re having problems. I’m a little confused (although that may not be down to your but rather to this being a Saturday night :slight_smile: ) - you mention a PC/Mac hard rive and say that you uploaded from PC to Mac. By this, do you mean that you created the project on a PC and moved it to a Mac? You also say that everything is greyed out as though it is in the Trash - do you mean inside the Scrivener project itself? Could you post a screenshot at all?

Thanks and all the best,

First, I’ll redescribe my UP/DL process.

I used an external HD that has the capability to DL docs from Word on my PC then upload to MacBook Pro, and then–frankly can’t remember how I did it–those files (docs) were UL’d into Scrivener.

Perhaps I UL’d into wrong area in Scrivener.

Second, here it the confounding process:

Result of snapshotting the screen to the right of the left vertical toolbar. This is what was pasted, not what I snapshot, which was the list of all subfolders under the main folder.

Marcus Porcius Cato on Agriculture: Marcus Terentius Varro on Agriculture<<

Because I can’t get the snapshot to you I’ll have to try to describe what I see.

Click “Scrivener” icon from list of Mac apps
Click “Open existing file”
Click folder “Berenice” (working title of novel)

Berenice folder appear with all subfols.
Binder now shows this:
DEVICE (pale gray) beneath it subfolders
Mac…HD (Bold font)
SHARED (pale gray)
acerowner-pc (Bold)
hayes (my last name)
roz-2db22fcee2 (roz my nickname)
Places (pale gray)

On right is “Berenice” are all the subfolders within which are very many files.
Most of the subfolders are grayed out and can’t be opened.
Bold fonted subfolders can be clicked and then all the files within are shown, but most are gray and can’t be opened.

As I said, when I took snapshots of the folders under “Berenice” I only got the above, which is a file title in one of the subfolders’s files.

Hopefully, the above is not too confusing.

I have hundreds of pages of research within “Berenice” . These appear as subfolders. When I figure out how to do it, I want to move all of them to the Binder “Research” , and then follow all of the steps to make corkboards and synopses, etc.

Thanks for taking the time to work through this with me.



What you describe sounds as though you are looking at the Mac OS X Finder (or Open panel) rather than Scrivener itself. To me it sounds as though you have a folder on disk called “Berenice” with lots of Word files in it and that you are navigating to that folder from Scrivener’s “Open Existing Project” menu item - is that right? In that case, it sounds as though you haven’t opened anything yet. Try going to File > New Project… and create a new project. That will show you what a Scrivener window looks like, if you’re not sure. Then go to File > Import > Files… and try importing your Word files into the project.

I know you’ve been through the videos already, but it might help just to watch this video on importing projects:

literatureandlatte.com/video … ouTube.mov

This video was created for Scrivener 1.x, so it looks a little different to 2.0, but the process is the same.

All the best,