US/English English

I’m trying out the tutorial and have imported a piece of work. Scrivener is trying to correct my Englishisms. I’ve tried the changes mentioned on the FAQs, (Edit-Spelling-English) with no success, but is it because I’m in the Tutorial, not the real version?
If I were to buy the full thing, can I change to English English, rather than just kill the spell checker? I really can’t do without it, but I’m not ready to go trans-Atlantic yet.

Sorry, I’m not sure I’ve understood what you tried; are you on Windows? Those directions sound like what you’d want on the Mac version. For Windows, you should be able to fix the spell check language globally for the program by going into Tools > Options… and clicking the “Select” button in the top spell check section and choosing English(UK).

Many thanks - yes, I’m in Windows, so will do that. I’m finding this site confusing, but I’ll get there!

I do not have English (UK) on my languages list, just “English” which, vexingly, appears to be US English. The manual says you can click on the ‘download’ button to install more languages, but I don’t know where the button is meant to be - it’s not on the options page.


Hey Zora,

It sounds to me like you’re looking at the “Language” selection on the “General” tab of the Options dialogue. That setting changes the language used for the actual program interface (ie all the menu text, etc). That only has the two choices for English… “English” and “Science Fiction”.

To change the dictionary used in the spell checker, you need to go to the “Corrections” tab of the options menu. You can press “Select” to see what dictionaries are already loaded to choose from, or press “download” to pick from a long list of alternatives.

Spot on - thank you!