"Use Label Color" under View not showing - Help!

Hi All,
Brand new to Scrivener and trying to get set up. I am trying to have it so that my text documents under draft in my binder are highlighted by label colors I have picked. Everything on the web is pointing me to selecting “View” and then “Use label color” but when I go to view there is no such option to select. Thoughts? Help!
Thanks,
Kerry

image

image

These are Windows screenshots, but I believe it is the same for Mac.

Tried to upload screenshot and it won’t let me because I am a new user. There is no : Use Label Color in" option showing up in my dropdown menu under view :frowning:

Strange. I can’t help with that (1- I have no idea how that can be. 2- I am a windows user.)
But : if you search the shortcuts in the options, probably you could toggle it using those.

Search for “label”

InkedInked2022-03-04 13_28_35-Options_LI

What’s odd is I swear I saw it there, thought I selected it and now it is gone. And if I selected it it did not translate.

Are you searching for shortcuts in Scrivener or in your PC system?

Scrivener. That is the option panel.
file > options

Are you saying you are using Scrivener in a language other than English ? Perhaps then the menu items were discarded for whatever reason. Maybe you should then try to set Scrivener’s interface back to English, close and restart Scrivener, and see…

If that is the case, with a bit of luck, once these two options are turned on, you’ll be able to set Scrivener back to the language you use it in, and the options will stay activated.

The suggestion to try another language aside, which is a good one, one thing to note is that if you change the custom title of “Label” to something more specific, in Project ▸ Project Settings..., “Label List”, then the whole program (for that project) will refer to labels as you indicate. A common example is to change this to “PoV”, which would cause the menu command to be, View ▸ Use PoV Color In ▸ .

Just to add to what was already said, no matter what the issue is here (menu item having been renamed, or missing completely for some unexplained reason), the keyboard shortcuts should still be able to toggle these two settings, right ?
So if someone could kindly post here what these shortcuts are on the Mac version, that’d be a good start.

I don’t think they have shortcuts.

They do not have them set up by default for the Mac shortcut list. Reminder, the shortcut list for ALL shortcuts can be found here as a PDF:
Help->List of all shortcuts…
Screenshot 2022-03-04 142531

1 Like

Also not a thing on the Mac!

Pity. It is actually quite useful.

And here it is on the Mac.

1 Like

The shortcut reference is in the knowledge base, for both the macOS and iOS versions.

1 Like

You should add it to the Help menu.