v1.5+ project will only generate new docs in script mode

Hello,

I am not a screen writer and therefore never use script mode. I however toyed around with it in a project of mine once, and now, every time I create a new document within this project it will be created in screenwriting/script mode. I of course can turn this off after having created a new document and before writing anything, but I usually forget to and removing Courier from the paragraph style is a pain.

I failed to find any option in the preferences or the menus to set the default behaviour for new documents to “script mode = off”.

Did I miss something? The changelist for Scrivener 1.50 informs me that

I am not sure whether this relates to my problem, but it very well could be, because I never had it before (and I definitely toyed around with script mode in the beginning).

TIA,
Dominik

New documents use the mode of the previous document. So if you are in script mode and create a new document, the new document will be in script mode by default. Just turn off script mode (Text > Scriptwriting > Script Mode, or cmd-3), for all of your documents (go through each of them).
All the best,
Keith