Version 2.7 Font box greyed out

I updated Scriv this weekend. When I add a new index card, it automatically uses Helvetica. I’d rather not use Scrivener than use Helvetica, and I love Scriv. That’s how much I hate sans serif fonts.

But when I try and change it, the font box is greyed out and won’t allow a change. I tried changing it through Format, but even though it says it’s set to Times New Roman, the index card is still in Helvetica.

Is there a way to change this? Is it just a new version bug?

Go to Preferences and choose Corkboard.

The fonts for the cards are set there.

Thank you so much!

You would choose Times New Roman over Helvetica!? Heretical! :wink: